new version 3.10.1 before the switch to joomla 4. All joomspirit templates are compatible with version 3.x. They are not compatible with version 4.0.1 do not upgrade to this version, many templates, components and extensions do not allow it We are working on compatible templates, a test version is available for free download